Project

General

Profile

Tâche #22900

Scénario #22899: Mise à disposition paquet samba 4.7.4

Mise à disposition paquet samba 4.7.4

Added by Emmanuel IHRY about 3 years ago. Updated about 3 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
01/29/2018
Due date:
% Done:

100%

Estimated time:
4.00 h
Spent time:
Remaining (hours):
0.0

Description

En attente de réponse de Tranquil IT sur validité de cette version


Related issues

Related to Distribution EOLE - Tâche #29404: Passer EOLE 2.6.1 de samba-4.5 à samba-4.7 Fermé 11/21/2019

Associated revisions

Revision 210089ab (diff)
Added by Benjamin Bohard about 3 years ago

Ne pas redémarrer le service samba-ad-dc prématurément.

Avant le provisionnement ou la jonction au domaine, le service samba-ad-dc
ne doit pas être démarré. Au démarrage, le service tente différentes
opérations qui nécessitent l’annuaire, les certificats, etc.

Ref #22900

Revision ea8aa112 (diff)
Added by Benjamin Bohard over 1 year ago

Ne pas redémarrer le service samba-ad-dc prématurément.

Avant le provisionnement ou la jonction au domaine, le service samba-ad-dc
ne doit pas être démarré. Au démarrage, le service tente différentes
opérations qui nécessitent l’annuaire, les certificats, etc.

Ref #22900

Cherry-picked from eole-ad-dc:210089ab for Seth 2.6.1 (Ref: #29404)

History

#1 Updated by Emmanuel IHRY about 3 years ago

  • Status changed from Nouveau to En cours

#2 Updated by Benjamin Bohard about 3 years ago

  • % Done changed from 0 to 60
  • Estimated time set to 4.00 h
  • Remaining (hours) set to 4.0

Une première version des paquets (samba et dépendances) est disponible https://owncloud.cadoles.com/owncloud/public.php?service=files&t=6e97dc9d2ac5dd9edff58be1f0f027e1

Sera éventuellement à revoir, la gestion des services, notamment dans le contexte d’une mise à jour (éviter que le service démarre à l’installation, la configuration n’étant pas fonctionnelle à ce moment).

#3 Updated by Emmanuel IHRY about 3 years ago

Question 2 ) La version EOLE 2.6.2 est basée sur samba 4.7.1. Faut il
utiliser de préférence 4.7.4 ? Est-ce qu'elle est en prod de votre coté ?

réponse de TIT sur le sujet : il est absolument nécessaire de monter en 4.7.4.

#4 Updated by Benjamin Bohard about 3 years ago

  • Remaining (hours) changed from 4.0 to 1.0

Le problème rencontré à l’instance peut être éviter en ne redémarrant pas le service samba-ad-dc prématurément.

À surveiller, le redémarrage ayant été nécessaire à un moment donné.

#5 Updated by Benjamin Bohard about 3 years ago

  • Status changed from En cours to Résolu
  • % Done changed from 60 to 100
  • Remaining (hours) changed from 1.0 to 0.25

Les paquets pour la 4.7.4 sont sur les dépôts test-eole.ac-dijon.fr et y resteront le temps de la qualification de la version.

#6 Updated by Emmanuel IHRY about 3 years ago

  • Status changed from Résolu to Fermé
  • Remaining (hours) changed from 0.25 to 0.0

#7 Updated by Joël Cuissinat over 1 year ago

  • Related to Tâche #29404: Passer EOLE 2.6.1 de samba-4.5 à samba-4.7 added

Also available in: Atom PDF