Project

General

Profile

Anomalie #19578

Problèmes sur le bouton "Recevoir un mail lorsqu'une réponse est postée "

Added by Renaud Dussol over 5 years ago. Updated over 5 years ago.

Status:
Fermé
Priority:
Normal
Target version:
Start date:
03/08/2017
Due date:
% Done:

100%

Distribution:

Description

Le bouton "Recevoir un mail lorsqu'une réponse est postée " s'affiche correctement lorsqu'on crée un sondage

Par contre lorsqu'on souhaite le rééditer (après avoir enregistré les modifs dans les options/horaires par exemple), le bouton s'affiche mal, il est presque invisible de sorte qu'on ne voit plus quelle option est sélectionnée
J'ai regardé un peu dans les styles du bouton et on dirait que ce sont les width de chaque élément qui sont passées à des valeurs bcp plus petites
iPhoneCheckContainer" style="width: 12px
iPhoneCheckLabelOn" style="width: 13px
iPhoneCheckLabelOn" style="width: 13px
iPhoneCheckLabelOn" style="width: 0px

alors que par défaut : les valeurs sont respectivement de 94px, 89px , 54px et 41px

Ce pb ne semble se produire qu'après un enregistrement de modifications, lorsqu'on revient sur l'onglet "infos générales"
Si on réenregistre les modifs sur cet onglet (même sans rien changer), le bouton apparaît à nouveau correctement

D'autre part j'ai remarqué que ce bouton qui fait partie des infos générales, apparaît aussi tout en bas de l'onglet "options", juste en dessous de "Enregistrer les modifications" : les 2 problèmes sont-ils liés ?

Associated revisions

Revision f892c1d7 (diff)
Added by Deudja Murphy NZALI over 5 years ago

le bouton 'Envoyer un mail notifiant les mises à jours aux invités' ne s'affichait pas correctement (fixes #19578)

History

#1 Updated by Arnaud FORNEROT over 5 years ago

  • Tracker changed from Demande to Anomalie
  • Assigned To set to Deudja Murphy NZALI
  • Target version set to Envole 5.5

#2 Updated by Deudja Murphy NZALI over 5 years ago

  • Status changed from Nouveau to Résolu
  • % Done changed from 0 to 100

#3 Updated by Renaud Dussol over 5 years ago

Merci de la correction, j'ai copié les diff sur mon serveur et le bouton s'affiche bien
Cependant on découvre un autre problème : ce bouton ne marche pas en fait
Lorsque l'option est à "on", on ne peut pas la replacer à "off"
Est-ce que je fais une nouvelle demande pour cela

#4 Updated by Arnaud FORNEROT over 5 years ago

  • Status changed from Résolu to À valider

#5 Updated by Arnaud FORNEROT over 5 years ago

plus de on / off
mais deux boutons
"enregistrer"
et un autre
"enregister et envoyer un email aux invités"

#6 Updated by Arnaud FORNEROT over 5 years ago

  • Status changed from À valider to Résolu

#7 Updated by Arnaud FORNEROT over 5 years ago

  • Status changed from Résolu to Fermé

Also available in: Atom PDF