Project

General

Profile

Anomalie #1912

Problème d'authentification sur le proxy en mode conteneur

Added by Emmanuel GARETTE about 10 years ago. Updated about 10 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Category:
-
Start date:
07/05/2011
Due date:
% Done:

100%

Distribution:

Description

Mail de James HORLEY sur dev-eole


Je n'arrive pas à faire fonctionner l'authentification sur le proxy,
j'ai essayé 2 types d'authentification ldap et ntlm/smb.
Le navigateur me demande bien mon login/mdp mais le proxy me renvoit une
erreur me disons que je ne suis pas authentifié.
Je vois bien le login dans le logs du squid. je fais mes essais avec le
compte admin et je suis en maj minimal.

Dans les paramètres demandés dans gen_config pour l'authentification par
ldap, j'ai essayé l'ip du pédago, l'ip du scribe.
J'arrive à surfer lorsque je désactive la partie authentification.

Je ne sais pas s'il s'agit d'un bug ou d'un mauvais paramétrage de ma
part :(

Associated revisions

Revision b664d89b (diff)
Added by Emmanuel GARETTE about 10 years ago

authentification ldap/kerberos en mode conteneur (fixes #1912)

History

#1 Updated by Emmanuel GARETTE about 10 years ago

Authentification NTLM/SMB par commit 87199a73c0799848124043b1034fc30979344d3d.

#2 Updated by Emmanuel GARETTE about 10 years ago

  • Status changed from Nouveau to Résolu
  • % Done changed from 0 to 100

#3 Updated by Joël Cuissinat about 10 years ago

  • Status changed from Résolu to Fermé

OK avec eole-proxy 2.3-eole88~13.gbp1f921e

root@amonecole:~# cat /usr/share/eole/firewall/00_proxy.fw | grep 139
allow_dest(interface='eth0', ip="10.1.1.52", port='139')

Also available in: Atom PDF