Project

General

Profile

Anomalie #1844

Si on installe directement le paquet candidat, l'application ne marche pas !

Added by Joël Cuissinat about 10 years ago. Updated almost 10 years ago.

Status:
Fermé
Priority:
Haut
Start date:
06/09/2011
Due date:
% Done:

100%

Spent time:
Distribution:

Description

Paquet testé : eole-fluxbb 1.2.22-eole4

=> le navigateur affiche :

An error was encountered
Error: Aucun mot de passe de base de données fourni.

Associated revisions

Revision 93bf5103 (diff)
Added by yllen over 4 years ago

fix PHP notice - see #1844

Revision 3e426ac8 (diff)
Added by yllen over 4 years ago

fix PHP notice - see #1844

Revision 7231f166 (diff)
Added by Remi Collet over 4 years ago

Revert "fix PHP notice - see #1844"

This reverts commit 3e426ac8373319bc2125fae8728bea4a2b7d841f.

Revision f74e6e13 (diff)
Added by Remi Collet over 4 years ago

simpler fix, see #1844

Revision 205cf911 (diff)
Added by Remi Collet over 4 years ago

Revert "fix PHP notice - see #1844"

This reverts commit 93bf5103c7ec068f2133bb9880655c741a63d37a.

Revision 7126e647 (diff)
Added by Remi Collet over 4 years ago

simpler fix, see #1844

(cherry picked from commit f74e6e132aaeb4fc357a3f47b6db875dae71afdf)

History

#1 Updated by Gérald Schwartzmann almost 10 years ago

  • % Done changed from 0 to 100

passage du script de mise à jour en postreconf

#2 Updated by Gérald Schwartzmann almost 10 years ago

  • Status changed from Nouveau to Résolu

#3 Updated by Benoit Vila almost 10 years ago

  • Status changed from Résolu to Fermé

l'application fluxbb fonctionne directement après l'installation et le reconfigure (que ce soit en fresh install ou en maj)

Also available in: Atom PDF