Project

General

Profile

Tâche #18371

Scénario #18089: Finaliser le script Upgrade-Auto 2.5.2- > 2.6.0

L’Upgrade-Auto du module Sphynx s’arrête avec des erreurs de configuration des paquets.

Added by Benjamin Bohard almost 3 years ago. Updated over 2 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
11/25/2016
Due date:
% Done:

100%

Estimated time:
2.00 h
Spent time:
Remaining (hours):
0.0

Associated revisions

Revision 10ed5798 (diff)
Added by Benjamin Bohard almost 3 years ago

Supprimer le script d’init ipsecSphynx en postrm.

Ref #18371

History

#1 Updated by Benjamin Bohard almost 3 years ago

  • Status changed from Nouveau to En cours

#2 Updated by Benjamin Bohard almost 3 years ago

  • % Done changed from 0 to 50
  • Estimated time set to 2.00 h
  • Remaining (hours) set to 1.0

Diagnose du module en version 2.6.0 OK après avoir pris soin d’enlever le script d’init ipsecSphynx obsolète (provoquait des erreurs en chaîne à cause de dépendances circulaires sur d’autres services).

#3 Updated by Benjamin Bohard almost 3 years ago

  • Remaining (hours) changed from 1.0 to 0.5

#4 Updated by Benjamin Bohard almost 3 years ago

  • % Done changed from 50 to 100
  • Remaining (hours) changed from 0.5 to 0.25

#5 Updated by Scrum Master almost 3 years ago

  • Status changed from En cours to Résolu

#6 Updated by Joël Cuissinat over 2 years ago

  • Status changed from Résolu to Fermé
  • Remaining (hours) changed from 0.25 to 0.0

Also available in: Atom PDF