Project

General

Profile

Tâche #14856

Scénario #14853: esbl-grr : portage 2.5.2

mettre le VH Apache en compatibilité 2.4

Added by Thierry Bertrand over 5 years ago. Updated over 5 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
01/25/2016
Due date:
% Done:

100%

Estimated time:
1.00 h
Spent time:
Remaining (hours):
0.0

Description

Les directives Apache 2.4 utilisent désormais Require en lieu & place de allow et deny
https://httpd.apache.org/docs/2.4/fr/upgrading.html


Related issues

Related to Distribution EOLE - Tâche #19395: eole-web: oubli des deux templates 'apache-eole.conf'' et ' apache-eoleapps.conf' lorsde la mise à niveau de la syntaxe apache 2.2 en apache 2.4 Fermé 02/14/2017

Associated revisions

Revision dcb87f26 (diff)
Added by Thierry Bertrand over 5 years ago

Mise en compatibilité syntaxe Apache 2.4 Ref #14856

History

#1 Updated by Thierry Bertrand over 5 years ago

  • Status changed from Nouveau to En cours

#2 Updated by Thierry Bertrand over 5 years ago

  • % Done changed from 0 to 100
  • Remaining (hours) changed from 1.0 to 0.25

#3 Updated by Thierry Bertrand over 5 years ago

  • Status changed from En cours to Résolu

#4 Updated by Thierry Bertrand over 5 years ago

  • Status changed from Résolu to Fermé
  • Remaining (hours) changed from 0.25 to 0.0

#5 Updated by christophe guerinot over 4 years ago

  • Related to Tâche #19395: eole-web: oubli des deux templates 'apache-eole.conf'' et ' apache-eoleapps.conf' lorsde la mise à niveau de la syntaxe apache 2.2 en apache 2.4 added

Also available in: Atom PDF