Project

General

Profile

Tâche #12678

Scénario #12390: migration24.sh : corrections à apporter au script de migration vers 2.4

migration24.sh : l'option --events de mysqldump doit être mise sur EOLE 2.3 mais pas sur 2.2

Added by Joël Cuissinat over 5 years ago. Updated over 5 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
08/27/2015
Due date:
% Done:

100%

Estimated time:
1.00 h
Spent time:
Remaining (hours):
0.0

Description

jfb a écrit :

je tente de migrer un 2.2 en 2.4.2 ( scribe , pas envole pour le moment) directement sans passer par 2.3 , le script migration24.sh exécuté sur le 22 plante .. enfin il ne sauvegarde pas les bases sql a cause , il me semble d'un option --events de mysqldump pas reconnue sur 2.2 .. je l ai virée et les bases sont boen sauvegardées ...

A l'inverse, sur Horus 2.3, on a le warning suivant :

  * Sauvegarde des bases Mysql
-- Warning: Skipping the data of table mysql.event. Specify the --events option explicitly.

Associated revisions

Revision fa7086be (diff)
Added by Joël Cuissinat over 5 years ago

Options de mysqldump en fonction de la version EOLE

  • migration24/migration24.sh : ajout ou non de --events à mysqldump

Ref: #12678 @45m (VERSION="20150827")

History

#1 Updated by Joël Cuissinat over 5 years ago

  • Status changed from Nouveau to Résolu
  • % Done changed from 0 to 100
  • Remaining (hours) changed from 1.0 to 0.25

#2 Updated by Philippe Caseiro over 5 years ago

  • Status changed from Résolu to Ne sera pas résolu
  • Remaining (hours) changed from 0.25 to 0.0

#3 Updated by Philippe Caseiro over 5 years ago

  • Status changed from Ne sera pas résolu to Fermé

Also available in: Atom PDF