Project

General

Profile

Scénario #12240

Correction SC-T10-001 2.5rc1 : Impossible d'installer eole-lxc-controller sur Eolebase

Added by Laurent Flori almost 6 years ago. Updated over 5 years ago.

Status:
Terminé (Sprint)
Priority:
Normal
Assigned To:
Category:
-
Start date:
07/01/2015
Due date:
09/18/2015
% Done:

100%

Estimated time:
(Total: 4.00 h)
Spent time:
(Total: 0.25 h)
Story points:
2.0
Remaining (hours):
0.00 hour
Velocity based estimate:
Release:
Release relationship:
Auto

Description

Impossible d'installer eole-lxc-controller depuis le cdrom

root@eolebase:~# apt-get install eole-lxc-controller
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 eole-lxc-controller : Dépend: eole-ssmtp-pkg mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
root@eolebase:~# apt-get install eole-lxc-controller eole-ssmtp-pkg ssmtp
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés : 
  apt-cacher-ng bridge-utils cgmanager cgroup-lite debootstrap dnsmasq-base
  eole-apt-cacher-ng liblxc1 libmnl0 libnetfilter-conntrack3 libseccomp2 lxc
  python3-lxc
Paquets suggérés :
  doc-base cgmanager-utils btrfs-tools lxctl
Paquets recommandés :
  avahi-daemon uidmap lxc-templates
Les paquets suivants seront ENLEVÉS :
  eole-exim-pkg eole-exim4-config exim4 exim4-base exim4-config
  exim4-daemon-heavy
Les NOUVEAUX paquets suivants seront installés :
  apt-cacher-ng bridge-utils cgmanager cgroup-lite debootstrap dnsmasq-base
  eole-apt-cacher-ng eole-lxc-controller eole-ssmtp-pkg liblxc1 libmnl0
  libnetfilter-conntrack3 libseccomp2 lxc python3-lxc ssmtp
0 mis à jour, 16 nouvellement installés, 6 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 0 o/1 389 ko dans les archives.
Après cette opération, 666 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] 

Subtasks

Tâche #12262: Étude et correction du problème d'installation de eole-lxc-controllerFerméPhilippe Caseiro

History

#1 Updated by Laurent Flori almost 6 years ago

  • Subject changed from Correction SC-T10-002 2.5rc1 to Correction SC-T10-001 2.5rc1

#2 Updated by Daniel Dehennin almost 6 years ago

  • Description updated (diff)

#3 Updated by Daniel Dehennin almost 6 years ago

Cela produit la même chose depuis les dépôts HTTP.

#4 Updated by Scrum Master almost 6 years ago

  • Subject changed from Correction SC-T10-001 2.5rc1 to Correction SC-T10-001 2.5rc1 : Impossible d'installer eole-lxc-controller sur Eolebase
  • Parent task deleted (#11527)

#5 Updated by Scrum Master almost 6 years ago

  • Tracker changed from Tâche to Scénario
  • Due date set to 07/10/2015
  • Assigned To set to force bleue
  • Estimated time deleted (1.00 h)
  • Release set to EOLE 2.5.0
  • Story points set to 2.0

#6 Updated by Emmanuel GARETTE almost 6 years ago

  • Due date deleted (07/10/2015)
  • Target version deleted (Sprint_2015_26-28 - Équipe MENESR)
  • Start date deleted (07/01/2015)

#7 Updated by Joël Cuissinat almost 6 years ago

  • Release changed from EOLE 2.5.0 to EOLE 2.5.1

#8 Updated by Joël Cuissinat over 5 years ago

  • Assigned To changed from force bleue to force indigo

#9 Updated by Joël Cuissinat over 5 years ago

  • Due date set to 09/18/2015
  • Target version set to Sprint_2015_36-38 - Équipe MENESR
  • Start date set to 08/31/2015

#10 Updated by Joël Cuissinat over 5 years ago

  • Status changed from Nouveau to Terminé (Sprint)

Also available in: Atom PDF