Project

General

Profile

Evolution #1199

moodle et chrome

Added by David Ragot about 12 years ago. Updated over 11 years ago.

Status:
Fermé
Priority:
Normal
Category:
-
Start date:
11/18/2010
Due date:
% Done:

100%

Estimated time:
1.00 h
Spent time:
Distribution:

Description

Nous avons remarqué que pour avoir la compatibilité, en attendant la version 2.0 stable si elle le corrige, avec chrome, et en partie chronium, il faut modifier les fichiers :

/var/www/html/moodle/lib/moodlelib.php
et
/var/www/html/moodle/lib/editor/htmlarea/htmlarea.php

htmlarea.php View (101 KB) David Ragot, 11/18/2010 10:48 AM

moodlelib.php View (279 KB) David Ragot, 11/18/2010 10:48 AM

Associated revisions

Revision 7145be32 (diff)
Added by Gérald Schwartzmann over 11 years ago

application d'un patch proposé : fixes #1199

History

#1 Updated by David Ragot about 12 years ago

  • Status changed from En attente d'informations to Nouveau

#2 Updated by Gaston TJEBBES about 12 years ago

  • Assigned To set to Gérald Schwartzmann

#3 Updated by Gérald Schwartzmann almost 12 years ago

David Ragot a écrit :

Nous avons remarqué que pour avoir la compatibilité, en attendant la version 2.0 stable si elle le corrige, avec chrome, et en partie chronium, il faut modifier les fichiers :

/var/www/html/moodle/lib/moodlelib.php
et
/var/www/html/moodle/lib/editor/htmlarea/htmlarea.php

J'ai testé très rapidement avec chronium 8.0.552.224 (68599) Ubuntu 10.04 je n'ai pas constaté d'incompatibilité, quel genre de problème cela génère t'il ?

#4 Updated by David Ragot almost 12 years ago

Bonjour,

lorsque l'on va dans un cours, et que l'on fait un nouveau bloc de type texte.
Avec chronium ou chrome, cela ne passe pas. L'éditeur envoie un messagebox expliquant que le navigateur est trop vieux.

Merci

#5 Updated by Gérald Schwartzmann over 11 years ago

  • Target version set to Envole 2.0-5 RC
  • Estimated time set to 1.00 h

#6 Updated by Gérald Schwartzmann over 11 years ago

  • Status changed from Nouveau to Résolu

#7 Updated by Gérald Schwartzmann over 11 years ago

David Ragot a écrit :

Bonjour,

lorsque l'on va dans un cours, et que l'on fait un nouveau bloc de type texte.
Avec chronium ou chrome, cela ne passe pas. L'éditeur envoie un messagebox expliquant que le navigateur est trop vieux.

Merci

Merc beaucoup pour cette contribution

#8 Updated by Gérald Schwartzmann over 11 years ago

  • % Done changed from 0 to 100

#10 Updated by Benoit Vila over 11 years ago

  • Status changed from Résolu to Fermé

avec chromium 12, la création de et de contenu texte fonctionne

Also available in: Atom PDF