Project

General

Profile

Tâche #11261

Scénario #11254: Qualification de la migration de la version 2.3 vers 2.4

Erreur script de pretemplate "04-geoide-distrib-posttemplate"

Added by Thierry Bertrand almost 6 years ago. Updated almost 6 years ago.

Status:
Reporté
Priority:
Normal
Assigned To:
-
Start date:
02/16/2015
Due date:
% Done:

0%

Spent time:
Remaining (hours):
0.0

Related issues

Copied from Distribution EOLE - Tâche #11220: Erreur script de pretemplate "04-geoide-distrib-posttemplate" Reporté 02/16/2015
Copied to Distribution EOLE - Tâche #11554: Erreur script de pretemplate "04-geoide-distrib-posttemplate" Ne sera pas résolu 02/16/2015

History

#1 Updated by Vincent Chavanon almost 6 years ago

Le projet a été porté en eole 2.4 pas pas compilé en RC on dirait : ne n'agirait il pas du paquet 2.3 qui resterait ? => si c'est le cas, c'est un bug. Par ailleurs, le paquet 2.4 est à passer en RC puis stable.

#2 Updated by Michel BALLY almost 6 years ago

  • Status changed from Nouveau to En cours

à retester par Alain

#3 Updated by Vincent Chavanon almost 6 years ago

retesté sur un esbl2.4 et esbl 2.3 migré en 2.4 : sur une install 2.4 : le paquet existe bien en 2.4 et est fonctionnel.Il n'est pas dans la variante applis-web, c'est normal. Sur une migration : le paquet ne se met pas à jour avec la version 2.4, le paquet 2.3 reste.

#4 Updated by Thierry Bertrand almost 6 years ago

  • Status changed from En cours to Nouveau

#5 Updated by Thierry Bertrand almost 6 years ago

  • Status changed from Nouveau to Reporté
  • Remaining (hours) set to 0.0

Also available in: Atom PDF