Project

General

Profile

Scénario #10872

Compiler une version de strongSwan >= 5.2.2

Added by Fabrice Barconnière over 6 years ago. Updated about 6 years ago.

Status:
Terminé (Sprint)
Priority:
Normal
Assigned To:
-
Category:
-
Start date:
09/21/2015
Due date:
10/09/2015
% Done:

100%

Estimated time:
(Total: 9.00 h)
Spent time:
(Total: 2.50 h)
Story points:
4.0
Remaining (hours):
0.00 hour
Velocity based estimate:
Release:
Release relationship:
Auto

Subtasks

Tâche #13316: Faire le packaging de strongSwan 5.3.3 pour eole 2.5.1Ne sera pas résolu

Tâche #13317: Compiler strongSwan 5.3.3 pour eole 2.5.1Ne sera pas résolu

Tâche #13330: Tester qu'il n'y a pas de problème de connexion VPN entre strongSwan 5.3.3 et strongSwan 5.0.4 d'EOLE 2.4.2 avant de packager cette version.FerméDaniel Dehennin

History

#1 Updated by Scrum Master over 6 years ago

  • Release changed from EOLE 2.5.0 to EOLE 2.5.1

#2 Updated by Gérald Schwartzmann about 6 years ago

  • Release deleted (EOLE 2.5.1)

#3 Updated by Fabrice Barconnière about 6 years ago

  • Subject changed from Compiler une version de strongSwan >= 5.2.1 qui intègre le nouveau standard de fragmentation IKEv2 to Compiler une version de strongSwan >= 5.2.2
  • Due date set to 10/09/2015
  • Target version set to Sprint 2015 39-41 - Équipe MENESR
  • Start date set to 09/21/2015
  • Release set to EOLE 2.5.1
  • Distribution changed from EOLE 2.4 to EOLE 2.5

Version >= 5.2.2 car bug en 5.2.1 sur l'exécution du script ipsec_updown
Version 5.3.3 compilée sur un Amon (avec les options de la 5.1.2 disponible sur Ubuntu 14.04) semble OK. Les tunnels se montent et le script ipsec_updown est bien exécuté.

#4 Updated by Daniel Dehennin about 6 years ago

S’assurer que la version fonctionne avec le strongSwan de 2.4.

#5 Updated by Scrum Master about 6 years ago

  • Status changed from Nouveau to Terminé (Sprint)

Also available in: Atom PDF