Project

General

Profile

Anomalie #10705

Il reste un test unitaire pyeole en erreur sur 2.5

Added by Joël Cuissinat about 5 years ago. Updated over 4 years ago.

Status:
Ne sera pas résolu
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
02/16/2015
Due date:
% Done:

0%

Estimated time:
1.50 h
Spent time:
Distribution:
EOLE 2.5

Description

Ce test concerne la méthode get_depends() pour laquelle nous n'avons pas d'utilisation pratique...

test_pkg.py .........F

    def test_get_depends():
        pkgname = "libc6" 
        deps = ['libc-bin', 'libgcc1', 'tzdata']
        dp_list = repo.get_depends(pkgname)
>       assert dp_list == deps
E       assert ['libgcc1'] == ['libc-bin', 'libgcc1', 'tzdata']


Related issues

Copied from python-pyeole - Tâche #10636: Corriger la compatibilité avec la bibliothèque python APT Fermé 02/16/2015

Associated revisions

Revision dbef4fcc (diff)
Added by Joël Cuissinat almost 5 years ago

Mise en commentaire du test unitaire "test_get_depends"

  • tests/test_pkg.py : test commenté dans l'attente d'une éventuelle correction

Ref: #10705 @10m

History

#1 Updated by Joël Cuissinat over 4 years ago

  • Status changed from Nouveau to Ne sera pas résolu

Also available in: Atom PDF