Project

General

Profile

Mise à jour candidate EOLE versions 2.7 et 2.8

Added by Fabrice Barconnière about 1 month ago

Un certain nombre de paquets sont éligibles pour passer en version stable d'ici 2 semaines.

Modifications proposées pour les versions EOLE >= 2.7.0

  • Mise à jour
    • Pas d'erreur si le répertoire /var/lib/apt/lists/partial a été supprimé

Modifications proposées pour les versions EOLE >= 2.7.2

  • Upgrade-Auto vers 2.8.x
    • Gestion de la migration Postgis
    • Gestion via Creole des paramètres de déclaration d'un dépôt additionnel
  • EOP
    • Ajout de la variable "Permettre aux enseignants de créer des comptes temporaires"
  • Module Zéphir
    • Mise à jour des dictionnaires

Modifications proposées pour les versions EOLE >= 2.8.0

  • Clés de dépôts
    • Intégration de la nouvelle clef pour Envole 9
  • EOP
    • Correction du changement de mot de passe élève avec modification forcée

Modifications proposées pour les versions EOLE >= 2.8.1

  • Proxy
    • Mise à jour de sécurité du logiciel squid
  • Modules Active Directory
    • Corrections sur le re-démarrage des services
    • Pouvoir activer les GPO EOLE sans le montage des lecteurs
  • Module Seth Éducation
    • Nombreuses corrections et évolutions pour le mode multi-établissement

Les modifications proposées sont détaillées dans les pages suivantes

Une liste d'errata des correctifs non rétro-portés est présente pour les différentes versions d'EOLE


Comments