Project

General

Profile

Mise à jour candidate EOLE versions 2.7 et 2.8

Added by Fabrice Barconnière 3 months ago

Un certain nombre de paquets sont éligibles pour passer en version stable d'ici 2 semaines.

Modifications proposées pour les versions EOLE >= 2.7.0

  • Mise à jour d'un paquet installé sur tous les modules pour une future fonctionnalité de déploiement et instance automatique de VM EOLE sur le module Hâpy (2.7.0 et 2.7.1 uniquement)

Modifications proposées pour les versions EOLE >= 2.7.1

  • Scribe/Horus : Gestion des plages statiques sur l'EAD2

Modifications proposées pour les versions EOLE >= 2.7.2

  • Zéphir
    • Gestion des droits Zéphir insensible à la casse
    • Mise à jour des dictionnaires

Modifications proposées pour les versions EOLE >= 2.8.0

  • Scribe
    • Affichage des utilisateurs connectés et de l'historique dans l'EAD2
    • Mise à niveau vers phpCas 1.4.0
    • Ajout du support d'un serveur SSO distant utilisant le protocole SAML
  • Client Zéphir : correctif concernant le déploiement de clefs SSH via Zéphir

Les modifications proposées sont détaillées dans les pages suivantes

Une liste d'errata des correctifs non rétro-portés est présente pour les différentes versions d'EOLE


Comments