Project

General

Profile

Tâche #9358

Updated by Philippe Caseiro about 7 years ago

Voir même améliorer ce paquet.

Le problème est que ce paquet ne tire pas toutes les dépendances dont il a besoin pour fonctionner.

Il faut installer un certain nombre de lib ruby en plus:

* gem 'json'
* gem 'haml'
* gem 'sinatra'
* gem 'mongo'
* gem 'bson_ext'
* gem 'rspec'
* gem 'rack-test'
* gem 'redcarpet'
* gem 'mail'
* gem 'bcrypt-ruby'
* gem 'opennebula-cli'

Certaines disposent de paquets ubuntu mais pas toutes:
* bson_ext
* redcarpet (attention seule les version < 2.3.0 est compatible avec ruby 1.8
* mail (attention seule les versions < 2.5.4 est compatible avec ruby 1.8
* mongo

Back