Project

General

Profile

Tâche #23021

Updated by Joël Cuissinat about 3 years ago

Sur un Zéphir 2.6.0

<pre>
root@zephir:~# Upgrade-Auto

La mise à niveau vers une nouvelle version majeure n'est pas disponible
Utilisez la commande Maj-Release pour changer de sous-version du serveur EOLE.

root@zephir:~#
</pre>

Le message pourrait être moins ambigu.

Proposition

Gérald Schwartzmann a écrit :
>
*Aucun version majeure n'est disponible*
>
>


*Utilisez la commande Maj-Release pour la mise à jour vers une version mineure.*

Réponse de Joël Cuissinat :
> En général, l'Upgrade n'est disponible qu'à partir de la dernière version mineure, dans l'exemple, il est fort probable que l'Upgrade direct de 2.6.0 vers 2.7.0 ne sera jamais mis à disposition (il faudra effectuer un Maj-Release vers 2.6.2+).
> Le message doit prendre ce cas en considération ;)

Back