Project

General

Profile

Anomalie #7680

Installation dépendante du réseau.

Added by Benjamin Bohard over 10 years ago. Updated about 10 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
-
Target version:
Start date:
Due date:
% Done:

100%

Distribution:
EOLE 2.3

Description

L'installation du paquet etherpad-apps dépend du réseau : téléchargement de modules npm au reconfigure.

Problèmes rencontrés lors de l'installation : proxy refusant les connexions https et reconfigure n'arrivant pas à terme.
(accessoirement, les problèmes de désactivation et de désinstallation d'etherpad aidant, serveur impossible à remettre en ordre de marche avec les mécanismes EOLE).


Related issues

Related to etherpad - Anomalie #7681: Installation nécessitant la compilation de dépendances. Fermé

History

#1 Updated by Arnaud FORNEROT about 10 years ago

  • Status changed from Nouveau to Résolu
  • Target version changed from Envole 3.3.7 to Envole 3.3.8
  • % Done changed from 0 to 100

#2 Updated by Arnaud FORNEROT about 10 years ago

  • Status changed from Résolu to Fermé

Also available in: Atom PDF