Project

General

Profile

Evolution #7335

Le script de pretemplate 00-arkeia n'est pas compatible 2.4

Added by Joël Cuissinat about 7 years ago. Updated almost 7 years ago.

Status:
Fermé
Priority:
Haut
Category:
-
Start date:
Due date:
05/02/2014
% Done:

100%

Estimated time:
2.00 h
Distribution:
EOLE 2.4

Description

A l'instanciation d'un eSBL 2.4-RC1, cela donne :

run-parts: executing /usr/share/eole/pretemplate/00-arkeia instance
/usr/share/eole/pretemplate/00-arkeia: line 2: /usr/bin/ParseDico: No such file or directory
/usr/share/eole/pretemplate/00-arkeia: line 3: /etc/eole/containers.conf: No such file or directory

Au passage, il pourrait être intéressant de déplacer les éléments (dicos, templates, scripts) spécifiques à cet outil dans un paquet/projet dédié.

History

#1 Updated by Joël Cuissinat about 7 years ago

  • Subject changed from Le script de pretemplate 00-arkeia n'est pas compatile 2.4 to Le script de pretemplate 00-arkeia n'est pas compatible 2.4

#3 Updated by Joël Cuissinat almost 7 years ago

  • Due date set to 05/02/2014
  • Status changed from Résolu to Fermé
  • Target version set to Eole 2.4 Stable
  • % Done changed from 0 to 100

OK mais je me demande pourquoi on ne remplacerait pas ce script par un template ?

root@esbl:~# mkdir -p /opt/arkeia/arkeiad
root@esbl:~# /usr/share/eole/pretemplate/00-arkeia instance
root@esbl:~# cat /opt/arkeia/arkeiad/arkeia.cfg
NLP_NORMAL_MIN_PORT "1024"
NLP_NORMAL_MAX_PORT "1044"
NLP_RESV_MIN_PORT "874"
NLP_RESV_MAX_PORT "894"
root@esbl:~#

Also available in: Atom PDF