Project

General

Profile

Bac à idée #5968

Le paquet optionnel eole-ejabberd est susceptible de fournir des variables obligatoires non pré-remplies

Added by Joël Cuissinat over 6 years ago. Updated over 5 years ago.

Status:
Nouveau
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
09/07/2013
Due date:
% Done:

0%

Estimated time:
0.75 h
Spent time:

Description

Installation d'eole-ejabberd sur Horus-2.4 + reconfigure

reconfigure - Creole error 3: unable to carry out a calculation, option creole.messagerie.domaine_messagerie_etab
has properties: ['disabled', 'mandatory'] for: domain_jabber_etab


Related issues

Follows eole-ejabberd - Evolution #5944: Portage de eole-ejabberd en 2.4 Fermé 09/02/2013 09/06/2013

History

#1 Updated by Joël Cuissinat over 6 years ago

  • Estimated time set to 0.75 h

Au plus simple : passer la valeur par défaut de activer_ejabberd de oui à non ...

Sinon voir si le débat sur les noms de domaine aboutit à quelque chose de concret :o

#2 Updated by Joël Cuissinat over 6 years ago

  • Target version changed from Eole 2.4-alpha2 to 189

#3 Updated by Joël Cuissinat over 6 years ago

  • Due date deleted (09/07/2013)

#4 Updated by Luc Bourdot over 5 years ago

  • Tracker changed from Anomalie to Bac à idée
  • Target version deleted (189)

Also available in: Atom PDF