Project

General

Profile

Anomalie #5343

AdminPackager non compatible Java 1.7 update 21

Added by Yves Guimard almost 10 years ago. Updated over 9 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Category:
-
Start date:
Due date:
% Done:

100%

Distribution:
EOLE 2.3

Description

La version d'AdminPackager proposée dans le répertoire client d'ocsreports n'est pas compatible avec la dernière version de java (1.7 update 21):
Raison:
"On Windows platform, the decoding of command strings specified to Runtime.exec(String), Runtime.exec(String,String[]) and Runtime.exec(String,String[],File) methods, has been improved to follow the specification more closely. This may cause problems for applications that are using one or more of these methods with commands that contain spaces in the program name, or are invoking these methods with commands that are not quoted correctly." - http://www.oracle.com/technetwork/java/javase/7u21-relnotes-1932873.html#jruntime

History

#1 Updated by Yves Guimard over 9 years ago

  • Target version set to Mises à jour 2.3.10

#2 Updated by Yves Guimard over 9 years ago

  • Status changed from Nouveau to Résolu
  • Assigned To set to Yves Guimard
  • % Done changed from 0 to 100

Corrigé avec la version 2.1.5 d'AdminPackager poussée dans la révision 5fba0f05

#3 Updated by Yves Guimard over 9 years ago

  • Status changed from Résolu to Fermé

Also available in: Atom PDF