Project

General

Profile

Anomalie #4626

lancement des mises à jour des mots de passe lorsque seul ocs est activé

Added by Patrice THEBAULT over 8 years ago. Updated almost 7 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Category:
-
Start date:
12/19/2012
Due date:
05/16/2014
% Done:

100%

Spent time:
Distribution:
EOLE 2.3

Description

Lorsqu'on installe que la partie ocsinventory, lors de l'instanciationou
la reconfiguration un mot de passe est toujours demandé pour mettre à
jour la base glpi.
Le problème vient du fichier /usr/share/eole/postservice/00_glpi, il a
un problème avec les condtions, il faudrait mettre le fi de
$activer_glpi à la fin

#!/bin/bash
.. ParseDico
if [ "$activer_glpi" "oui" ]
then
cd /var/www/html/glpi
/usr/share/eole/glpi/maj_db.sh
#fi

if [ "$activer_ocsinventory" "oui" ]
then
/usr/share/eole/glpi/maj_param_ocs.sh
fi
fi
exit 0

History

#1 Updated by Patrice THEBAULT almost 8 years ago

  • Description updated (diff)
  • Target version set to Mises à jour 2.3.10

#2 Updated by Joël Cuissinat almost 8 years ago

  • Target version deleted (Mises à jour 2.3.10)

#3 Updated by Thierry Bertrand almost 7 years ago

  • Status changed from Accepté to Résolu
  • Assigned To changed from Patrice THEBAULT to Thierry Bertrand
  • Target version set to Mises à jour 2.3.13
  • % Done changed from 0 to 100

Le correctif a été intégré

#4 Updated by Joël Cuissinat almost 7 years ago

  • Due date set to 05/16/2014
  • Status changed from Résolu to Fermé

Visiblement il s'agit de ce commit 449e3f6e40

Je n'ai pas constaté de problème avec le paquet eole-esbl-glpi 0.83-eole4~7 (et les paquets OCS non installés d'ailleurs).

Also available in: Atom PDF