Tâche #37517
Scénario #37421: Base de donnée de postgresql Bareos énorme
Tester
Statut:
Fermé
Priorité:
Normal
Assigné à:
Version cible:
Début:
01/10/2022
Echéance:
% réalisé:
100%
Restant à faire (heures):
0.0
Historique
#1 Mis à jour par Ludwig Seys il y a 3 mois
- Assigné à mis à Ludwig Seys
#2 Mis à jour par Ludwig Seys il y a 3 mois
- Statut changé de Nouveau à En cours
#3 Mis à jour par Ludwig Seys il y a 3 mois
- Statut changé de En cours à Résolu
- % réalisé changé de 0 à 100
tester sur un aca.scribe-2.8.1-instance-AvecImport
Maj-Auto -C => installation du nouveau paquet
lancement du script de vacuum => postgresql reçoit bien le vacuum
Pas d'erreur postgresql
Pas d'erreur application.
#4 Mis à jour par Joël Cuissinat il y a 3 mois
- Statut changé de Résolu à Fermé
- Restant à faire (heures) mis à 0.0
root@scribe:~# bash -x /usr/share/eole/schedule/scripts/bareos + DESC='Compactage de la base de donnée de Bareos' ++ CreoleGet mode_conteneur_actif + mode_conteneur_actif=non ++ CreoleGet activer_bareos_dir non + '[' oui = oui ']' + run_as postgres vacuumdb bareos + local user=postgres + shift + '[' non = oui ']' + su - postgres -c vacuumdb bareos vacuumdb: vacuuming database "postgres" + return 0 + exit 0