Project

General

Profile

Tâche #35199

Scénario #35047: Test de l'Upgrade AmonEcole

Vérifier le paquet "era"

Added by Joël Cuissinat over 1 year ago. Updated over 1 year ago.

Status:
Ne sera pas résolu
Priority:
Normal
Assigned To:
-
Start date:
01/20/2023
Due date:
% Done:

0%

Remaining (hours):

Description

Visiblement il arrive à être mis à jour malgré des conflits avec eole-backend, puis supprimé lors du ménage python2 !

01:12:55.398             Prparation du dpaquetage de .../024-era-backend_2.9.0-20_all.deb ...
01:12:55.398             Dpaquetage de era-backend (2.9.0-20) ...
01:12:55.398             dpkg: avertissement: problme contourn par utilisation de --force:
01:12:55.398             dpkg: avertissement: tentative de remplacement de /usr/bin/StartQos.sh, qui appartient aussi au paquet era 2.8.1-26

01:13:15.410             Prparation du dpaquetage de .../053-era_2.9.0-20_all.deb ...
01:13:15.410             Dpaquetage de era (2.9.0-20) sur (2.8.1-26) ...

01:22:55.755             run-parts: executing /tmp/Upgrade-Auto/post_upgrade/00-common
01:22:55.755             Action remove pour root
01:22:55.755             Lecture des listes de paquets…
01:22:55.755             Construction de l'arbre des dépendances…
01:22:55.755             Lecture des informations d'état…
01:22:55.755             Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
01:22:55.755               eole-sympa libasn1-8-heimdal libgdk-pixbuf-xlib-2.0-0 libgdk-pixbuf2.0-0
01:22:55.755               libglade2-0 libgssapi3-heimdal libhcrypto4-heimdal libheimbase1-heimdal
01:22:55.755               libheimntlm0-heimdal libhx509-5-heimdal libkrb5-26-heimdal libldap-2.4-2
01:22:55.755               libroken18-heimdal libwind0-heimdal sux
01:22:55.755             Veuillez utiliser « apt autoremove » pour les supprimer.
01:22:55.755             Les paquets suivants seront ENLEVÉS :
01:22:55.755               era* libpython2-stdlib* libpython2.7-minimal* libpython2.7-stdlib* python*
    ...

History

#2 Updated by Joël Cuissinat over 1 year ago

  • Status changed from Nouveau to Ne sera pas résolu

La modification me semble risquée sachant que le paquet "ihm" 2.9 est aussi utilisé dans le conteneur podman avec des dépendances python2 !

Also available in: Atom PDF