Project

General

Profile

Tâche #31126

Scénario #31084: ecoStations n'est pas fonctionnel en 2.8 (2.8.0-beta1)

Diffuser la correction

Added by Joël Cuissinat 10 months ago. Updated 10 months ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
11/13/2020
Due date:
% Done:

100%

Remaining (hours):
0.0

Description

Pour l'instant c'est le paquet 2.7.1 qui est utilisé pour EOLE >= 2.7.1, je propose de compiler dans cette version mais de diffuser le paquet uniquement en 2.8.0.

NB : suite à #31065, il faudra au moins brancher pour EOLE >= 2.8.1 ;)

History

#1 Updated by Joël Cuissinat 10 months ago

  • Status changed from Nouveau to Résolu
  • Assigned To set to Joël Cuissinat
  • % Done changed from 0 to 100

#2 Updated by Fabrice Barconnière 10 months ago

OK, diffusé en candidate sur test-eole.ac-dijon.fr uniquement

root@scribe:~# apt policy eole-ecostations
eole-ecostations:
  Installé : 2.7.1-5
  Candidat : 2.7.1-5
 Table de version :
 *** 2.7.1-5 500
        500 http://test-eole.ac-dijon.fr/eole eole-2.8.0-proposed-updates/main amd64 Packages
        100 /var/lib/dpkg/status
     2.7.1-4 500
        500 http://test-eole.ac-dijon.fr/eole eole-2.8.0/main amd64 Packages

root@scribe:~# apt policy eole-ecostations
eole-ecostations:
  Installé : 2.7.1-5
  Candidat : 2.7.1-5
 Table de version :
 *** 2.7.1-5 100
        100 /var/lib/dpkg/status
     2.7.1-4 500
        500 http://eole.ac-dijon.fr/eole eole-2.8.0/main amd64 Packages

#3 Updated by Fabrice Barconnière 10 months ago

  • Status changed from Résolu to Fermé
  • Remaining (hours) set to 0.0

Also available in: Atom PDF