Project

General

Profile

Tâche #30126

Scénario #29871: Problèmes rencontrés lors de la qualification 2.7.2-beta1

Correction AD-T20-001 - Instanciation impossible si samba n’est pas dans la version attendue - (2.7.2-bêta1)

Added by Benjamin Bohard about 2 months ago. Updated 20 days ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
04/10/2020
Due date:
% Done:

100%

Remaining (hours):
0.0

Description

Pas № №3

Deux Maj-Auto -D successifs nécessaires dans le contexte actuel : le premier configure le dépôt 4.9 et met à jour eole-ad-dc, le second configure le dépôt 4.11.
En passant par la version 4.9.18, il subsiste un problème d’installation de la 4.11, avec la tentative de démarrage du service samba-ad-dc.
En passant par une mise à jour de eole-ad-dc et de eole-keyring-archive seulement dans un premier temps, pour configurer le dépôt samba-4.11 directement, puis en effectuant la mise à jour globale avec Maj-Auto -D, on n’a plus le problème à l’installation de samba 4.11.

Par ailleurs, le résultat attendu dans ce pas parle toujours de samba 4.7.

Exécution Squash-TM


Related issues

Related to Distribution EOLE - Tâche #30059: compilation de la version samba 4.11 en backportant les paquets proposés sur Focal Résolu 05/05/2020

History

#1 Updated by Benjamin Bohard about 2 months ago

  • Description updated (diff)

#2 Updated by Benjamin Bohard about 2 months ago

  • Subject changed from Correction <ID_DU_TEST> - <nom test> - <NOM DU JEU DE DONNÉES> (2.7.2-bêta1) to Correction AD-T20-001 - Instanciation impossible si samba n’est pas dans la version attendue - (2.7.2-bêta1)
  • Description updated (diff)

#3 Updated by Benjamin Bohard about 2 months ago

  • Description updated (diff)

#4 Updated by Benjamin Bohard about 2 months ago

Le paquet 4.11.6+dfsg-0ubuntu1.2~eole272.5, sans l’installation des scripts d’init, s’installe sans erreur par dessus samba 4.9.18

#5 Updated by Joël Cuissinat about 1 month ago

  • Status changed from Nouveau to En cours

#6 Updated by Joël Cuissinat about 1 month ago

  • Assigned To set to Joël Cuissinat

#7 Updated by Joël Cuissinat about 1 month ago

  • Related to Tâche #30059: compilation de la version samba 4.11 en backportant les paquets proposés sur Focal added

#8 Updated by Joël Cuissinat about 1 month ago

Visiblement le paquet a été corrigé (cf. #30059#note-7) et le test rejoué avec succès.

J'ai corrigé la version de samba en "4.11" (même si avec la beta1 on est encore en 4.9).

Je le rejoue également de mon côté pour vérifier que tout est correct => OK

#9 Updated by Joël Cuissinat about 1 month ago

  • Status changed from En cours to Résolu
  • % Done changed from 0 to 100

#10 Updated by Fabrice Barconnière 20 days ago

  • Status changed from Résolu to Fermé
  • Remaining (hours) set to 0.0

OK, version corrigée dans le résultat attendu

Also available in: Atom PDF