Project

General

Profile

Tâche #29980

Scénario #29871: Problèmes rencontrés lors de la qualification 2.7.2-beta1

SP-T02-005, #2, impossible d'installer strongswan et eole-vpn

Added by Matthieu Lamalle about 1 year ago. Updated about 1 year ago.

Status:
Fermé
Priority:
Normal
Start date:
04/10/2020
Due date:
% Done:

100%

Remaining (hours):
0.0

Description

eole-vpn : Dépend: strongswan mais il n'est pas installable
Dépend: libstrongswan-extra-plugins mais il n'est pas installable
Dépend: libstrongswan-standard-plugins mais il n'est pas installable
Dépend: python-arv mais ne sera pas installé

History

#1 Updated by Fabrice Barconnière about 1 year ago

  • Status changed from Nouveau to En cours

#2 Updated by Fabrice Barconnière about 1 year ago

  • Description updated (diff)
  • Assigned To set to Fabrice Barconnière

#3 Updated by Fabrice Barconnière about 1 year ago

  • Status changed from En cours to Résolu
  • % Done changed from 0 to 100
Test modifié :
  • Utilisation d'un aca.eolebase-2.8.0-instance-default (2.8.0a0 en ce moment).
  • Plus besoin de changer le sources.list pour utiliser les paquets de Ubuntu cosmic, la version de strongSwan sur EOLE 2.8.0 convient.
  • J'ai repassé les tests SP-T01-004, SP-T01-004b, SP-T01-012 et SP-T02-005 avec succès

-> Test arbitré

#4 Updated by Joël Cuissinat about 1 year ago

  • Status changed from Résolu to Fermé
  • Remaining (hours) set to 0.0

Also available in: Atom PDF