Project

General

Profile

Anomalie #29430

Problème chromium gen_config

Added by Ludwig Seys about 2 months ago.

Status:
Nouveau
Priority:
Haut
Assigned To:
-
Category:
-
Target version:
-
Start date:
01/03/2020
Due date:
% Done:

0%

Distribution:

Description

Bonjour,

Après Maj-Auto sur un serveur eole en 2.7.1, j'ai perdu l'accès au gen_config en connexion ssh (avec -XC) et sur le serveur.

La fenêtre Chromium s'ouvre et rend le résultat dans l'image ci-joint.

le serveur renvoi les messages suivants :

[2071:2118:0103/113848.232872:ERROR:bus.cc(393)] Failed to connect to the bus: Could not parse server address: Unknown address type (examples of valid types are "tcp" and on UNIX "unix")
[2071:2118:0103/113848.324842:ERROR:bus.cc(393)] Failed to connect to the bus: Could not parse server address: Unknown address type (examples of valid types are "tcp" and on UNIX "unix")
[2071:2118:0103/113848.324904:ERROR:bus.cc(393)] Failed to connect to the bus: Could not parse server address: Unknown address type (examples of valid types are "tcp" and on UNIX "unix")
[2124:2128:0103/113848.508459:ERROR:ssl_client_socket_impl.cc(935)] handshake failed; returned -1, SSL error code 1, net_error -200
[2124:2128:0103/113848.508611:ERROR:ssl_client_socket_impl.cc(935)] handshake failed; returned -1, SSL error code 1, net_error -200
[2124:2128:0103/113848.525750:ERROR:ssl_client_socket_impl.cc(935)] handshake failed; returned -1, SSL error code 1, net_error -200
[2124:2128:0103/113848.551205:ERROR:ssl_client_socket_impl.cc(935)] handshake failed; returned -1, SSL error code 1, net_error -200
[2071:2164:0103/113848.573011:ERROR:object_proxy.cc(632)] Failed to call method: org.freedesktop.DBus.Properties.Get: object_path= /org/freedesktop/UPower: org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.UPower was not provided by any .service files
[2071:2164:0103/113848.573191:ERROR:object_proxy.cc(632)] Failed to call method: org.freedesktop.UPower.GetDisplayDevice: object_path= /org/freedesktop/UPower: org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.UPower was not provided by any .service files
[2071:2164:0103/113848.573512:ERROR:object_proxy.cc(632)] Failed to call method: org.freedesktop.UPower.EnumerateDevices: object_path= /org/freedesktop/UPower: org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.UPower was not provided by any .service files
[2124:2128:0103/113848.658182:ERROR:ssl_client_socket_impl.cc(935)] handshake failed; returned -1, SSL error code 1, net_error -200
[2124:2128:0103/113848.921906:ERROR:ssl_client_socket_impl.cc(935)] handshake failed; returned -1, SSL error code 1, net_error -200
[2124:2128:0103/113849.609080:ERROR:ssl_client_socket_impl.cc(935)] handshake failed; returned -1, SSL error code 1, net_error -200

J'ai reproduit le problème sur chaque serveur mis à jour à l'aide de Maj-Auto.

En cherchant j'ai finit par trouver un serveur qui avait été mis à jour récemment et qui ne rencontrait pas le problème.
J'ai effectué un Maj-Auto, et le problème est de nouveau apparu.

Les paquets suivants ont été installé lors du Maj-Auto :

    chromium-browser (79.0.3945.79-0ubuntu0.18.04.1) (root)
    chromium-browser-l10n (79.0.3945.79-0ubuntu0.18.04.1) (root)
    chromium-codecs-ffmpeg-extra (79.0.3945.79-0ubuntu0.18.04.1) (root)

et quelques autres paquets :

    libpython2.7 (2.7.17-1~18.04) (root)
    libpython2.7-minimal (2.7.17-1~18.04) (root)
    libpython2.7-stdlib (2.7.17-1~18.04) (root)
    linux-firmware (1.173.14) (root)
    python2.7 (2.7.17-1~18.04) (root)
    python2.7-minimal (2.7.17-1~18.04) (root)

remarque : sur certain serveur le gen_config semble marcher, j'ai accès à la fenêtre de connexion mais une fois loggé, la page est figée, impossible de réaliser la moindre actions. En SSH (avec -XC) cependant le problème est le même.

Enfin sur une installation fraîche d'une eolebase 2.7.1, après Maj-Auto (avant instance), la commande gen_config réalise un autre problème.

La fenêtre chromium s'ouvre bien (en connexion SSH avec -XC), je me log, et commence à renseigner les données.
Après avoir rempli les deux-tiers des informations, la fenêtre ce fige, il est impossible d'agir dans la page.
Si je vais dans les options ou sur un second onglet, et que je reviens sur la page, je peux agir mais au bout de deux actions (souris ou clavier) la page ce fige à nouveaux.
impossible donc de remplir le genconfig.

note : Concernant les serveurs déjà instanciés la connexion via le port 7000 fonctionne sans problème apparent.

Capture d’écran_2020-01-03_11-39-36.png View (8.81 KB) Ludwig Seys, 01/03/2020 11:59 AM


Related issues

Related to Distribution EOLE - Scénario #29496: GenConfig doit être fonctionnel avant instance Terminé (Sprint) 02/10/2020 02/28/2020

History

#1 Updated by Emmanuel GARETTE 26 days ago

  • Related to Scénario #29496: GenConfig doit être fonctionnel avant instance added

Also available in: Atom PDF