Project

General

Profile

Tâche #29428

Scénario #29402: (MTES) Fournir un paquet Samba 4.9.17 installable manuellement sur EOLE 2.7.0

Compiler les paquets nécessaires

Added by Benjamin Bohard 2 months ago. Updated about 1 month ago.

Status:
Fermé
Priority:
Normal
Assigned To:
-
Start date:
12/18/2019
Due date:
% Done:

0%

Remaining (hours):
0.0

History

#1 Updated by Benjamin Bohard 2 months ago

  • Status changed from Nouveau to En cours

#2 Updated by Benjamin Bohard about 2 months ago

Des paquets ont été compilés. Seuls les tests de mise à jour et de reconfigure ont été effectués à ce stade.

https://owncloud.cadoles.com/owncloud/public.php?service=files&t=271a449e6ab31cd262673585656dd816

#3 Updated by Remi BAPTISTE about 2 months ago

test de l'installation des .deb récupérés sur le lien: https://owncloud.cadoles.com/owncloud/public.php?service=files&t=271a449e6ab31cd262673585656dd816
Plusieurs erreurs sont présentes lors de l'installation des paquets.
En vérifiant la version de samba après l'installation des paquets, on est bien en 4.9.17.
Je n'ai pas encore vérifié si tous les patchs de sécurité ont été récupérés (linagora...).
test de la commande: samba-tool domain schémaupgrade: celle-ci renvoie une erreur alors que cela fonctionne en passant par l'installation de la 4.9.17 via les sources.
Tests de vérification en cours.

#4 Updated by Benjamin Bohard about 2 months ago

Dépendance manquante sur python-markdown ??

#5 Updated by Remi BAPTISTE about 2 months ago

Test effectué de l'installation de samba 4.9.17 en le mettant sur le dépôt IntraPNESR => OK
Passage de samba 4.9.5 à 4.9.17 sans erreur => OK
Intégration pc en pointant sur le DC avec la nouvelle version de samba => OK
Tests accès Partages => OK

Test du paquet samba 4.9.17-2 => OK

#6 Updated by Thierry Bertrand about 1 month ago

  • Status changed from En cours to Fermé
  • Remaining (hours) set to 0.0

Also available in: Atom PDF