Project

General

Profile

Tâche #29426

Scénario #29402: (MTES) Fournir un paquet Samba 4.9.17 installable manuellement sur EOLE 2.7.0

Faire le point sur les paquets disponibles et les versions des bibiliothèques nécessaires

Added by Benjamin Bohard about 2 months ago. Updated 27 days ago.

Status:
Fermé
Priority:
Normal
Assigned To:
-
Start date:
12/18/2019
Due date:
% Done:

0%

Remaining (hours):
0.0

History

#1 Updated by Benjamin Bohard about 2 months ago

Une seule dépendance à recompiler a priori : ldb qui passe de version 1.4.7 à 1.4.8, avec changement de l’ABI.

Côté samba, la version upstream 4.9.17 intègre bien les patchs CVE qui étaient ajoutés sur le paquet 4.9.5 (patchs jusqu’à ceux de la 4.9.6 inclus côté debian). L’application des patchs de Linagora se fait encore bien (se refait je devrais plutôt dire parce que quilt ne semble pas vouloir les appliquer directement).

#2 Updated by Benjamin Bohard about 2 months ago

  • Status changed from Nouveau to Résolu

#3 Updated by Thierry Bertrand 27 days ago

  • Status changed from Résolu to Fermé
  • Remaining (hours) set to 0.0

Also available in: Atom PDF