Project

General

Profile

Tâche #28590

Scénario #28569: Générer l'image ISO 2.7.1 Stable

Nouveautés 2.7.1 : GLPI en version 9.1.6

Added by Joël Cuissinat 3 months ago. Updated 3 months ago.

Status:
Fermé
Priority:
Normal
Start date:
06/14/2019
Due date:
% Done:

100%

Estimated time:
1.00 h
Remaining (hours):
0.0

Description

http://eole.ac-dijon.fr/documentations/2.7/completes/HTML/ModuleScribeAD/co/GLPI.html

  • Installable sur Seth (new), Scribe et Horus
  • Nom du paquet à installer eole-glpi (NB : l'ancien nom eole-esbl-glpi permet toujours l'installation -> à vérifier #28588)

Related issues

Related to Distribution EOLE - Tâche #28588: Remplacer eole-esbl-glpi par eole-glpi automatiquement Fermé 07/24/2018

History

#1 Updated by Gérald Schwartzmann 3 months ago

  • Assigned To set to Gérald Schwartzmann

#2 Updated by Gérald Schwartzmann 3 months ago

  • Status changed from Nouveau to En cours

#3 Updated by Gérald Schwartzmann 3 months ago

Ajouté dans les changements de ScribeAD :
http://eole.ac-dijon.fr/documentations/2.7/completes/HTML/ModuleScribeAD/co/07-changements.html

L'information est dans une partie dédiée aux changements communs entre ScribeAD, HorusAD et Seth :
/2_7/commun/01_introduction/02_panoramaDesModules/zz_changements/271-ScribeHorusSeth.unit

Remplacement du nom de paquet dans la documentation :
http://eole.ac-dijon.fr/documentations/2.7/completes/HTML/ModuleScribeAD/co/GLPI.html

#4 Updated by Joël Cuissinat 3 months ago

  • Related to Tâche #28588: Remplacer eole-esbl-glpi par eole-glpi automatiquement added

#5 Updated by Gérald Schwartzmann 3 months ago

root@scribe:~# apt policy eole-glpi
eole-glpi:
  Installé : (aucun)
  Candidat : 2.7.1-18
 Table de version :
     2.7.1-18 500
        500 http://test-eole.ac-dijon.fr/eole eole-2.7.1-proposed-updates/main amd64 Packages
     2.7.1-17 500
        500 http://test-eole.ac-dijon.fr/eole eole-2.7.1/main amd64 Packages
root@scribe:~# apt policy eole-esbl-glpi
eole-esbl-glpi:
  Installé : (aucun)
  Candidat : 2.6.2-1
 Table de version :
     2.6.2-1 500
        500 http://test-eole.ac-dijon.fr/eole eole-2.7.1/main amd64 Packages
root@scribe:~#

#6 Updated by Scrum Master 3 months ago

  • Status changed from En cours to Résolu

#7 Updated by Fabrice Barconnière 3 months ago

  • Status changed from Résolu to En cours

#8 Updated by Fabrice Barconnière 3 months ago

  • Estimated time set to 1.00 h
  • Remaining (hours) set to 1.0

Je ne vois pas l'information dans la documentation qu'il est possible de l'installer sur Seth, ScribeAD et HorusAD :
http://eole.ac-dijon.fr/documentations/2.7/completes/HTML/ModuleScribeAD/co/GLPI.html

#9 Updated by Joël Cuissinat 3 months ago

  • % Done changed from 0 to 100

Fabrice Barconnière a écrit :

Je ne vois pas l'information dans la documentation qu'il est possible de l'installer sur Seth, ScribeAD et HorusAD :
http://eole.ac-dijon.fr/documentations/2.7/completes/HTML/ModuleScribeAD/co/GLPI.html

Information ajoutée dans la page "Les différences entre les versions 2.6 et 2.7" des 3 docs (ex : http://eole.ac-dijon.fr/documentations/2.7/completes/HTML/ModuleSeth/co/07-changements.html)

#10 Updated by Joël Cuissinat 3 months ago

  • Status changed from En cours to Fermé
  • Remaining (hours) changed from 1.0 to 0.0

Also available in: Atom PDF