Project

General

Profile

Tâche #27572

Scénario #27543: Traitement express MEN (18-20)

Eole-AD : vérifier les modifications qui nécessitent un rétro-portage en 2.6.2

Added by Joël Cuissinat over 2 years ago. Updated over 2 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
04/02/2019
Due date:
% Done:

100%

Remaining (hours):
0.0

Description

jojo:~/git/eole-ad (master=)$ git cherry -v 2.6.2/master 
+ 4a4207ec719debf631df3af04c1e25208e42851b Version 2.7.0 pour eole-ad
+ a08bb53adb8b1d9377b39225a76f01651b2a935a Comment invalid "name resolve order" option (2.7.0)
+ e90bb4b3cb8c019d538e6fd837113d61cc6ff912 Sauvegarder les données de l'AD (ref #25081)
+ 9c3de7a5d4f85b7224876feb7872407f48a8f244 The addc container is restarted as a Creole service
+ 37a0334afd86f44672acb8ac11d648e0e3c1c26b Revert "Sauvegarder les données de l'AD (ref #25081)" 
+ 63ad43c907f78a4cb6769395d5934ec8008f43ae Restart lsc after password updates
+ f8517c1261d9d752cd6370bfd060db306c758155 utilisation de la variable smb_workgroup + simplification du dictionnaire (ref #25712)
+ 84b6f9c5cdde6a7330606e1d24f471c44fda0d9d adresse_ip_dns et adresse_ip_gw sont obligatoire sur scribe (ref #25608)
+ 8ac3f9a2bddf979a42eafca730cb8ea2d494a665 nom_domaine_local ne peut pas changer après instance (ref #25558)
+ f7f57c437f8f30b2104c4e756d2ddce6d61351fc Prepare version 2.7.1
+ eb8127bf9b4e6cff15336dbc28da9980465a2ecd AD Scribe/Horus members must have ldap configuration for smbldap-tools and LSC to work
+ 65b53402bf0c7414ba1af0f5fc3fdc041f64dbfb "enable privileges = no" option causes WARNING with @smbclient@ command
+ 17d21ed0d247a4c0730626f8b22a3115c55ffbce Actualise Samba configuration for Samba 4 AD member

History

#1 Updated by Joël Cuissinat over 2 years ago

  • Parent task changed from #27100 to #27543

#2 Updated by Joël Cuissinat over 2 years ago

  • Status changed from Nouveau to Fermé
  • Assigned To set to Joël Cuissinat
  • % Done changed from 0 to 100
  • Remaining (hours) set to 0.0

À part la modification sur la configuration samba qui fonctionne à peu près en 2.6.2, les autres modifications sont surtout des évolutions de dictionnaire et de la façon dont est géré le service lsc, aucun rétro-portage ne me parait justifié ;)

Also available in: Atom PDF