Project

General

Profile

Tâche #25598

Scénario #25328: Bareos WebUI ne semble pas fonctionner AM-T04-001 - NGINX - (2.7.0-b1)

Bareos-webui doit être accessible et s'afficher

Added by Gérald Schwartzmann almost 2 years ago. Updated almost 2 years ago.

Status:
Fermé
Priority:
Normal
Start date:
10/17/2018
Due date:
% Done:

0%

Estimated time:
0.50 h
Spent time:
Remaining (hours):
0.0

Related issues

Related to Distribution EOLE - Scénario #25615: Mettre à niveau la version de bareos-webui et de zendframework Terminé (Sprint) 10/29/2018 12/07/2018
Related to Distribution EOLE - Tâche #26029: Bareos-webui doit être accessible et s'afficher Ne sera pas résolu 11/29/2018

History

#1 Updated by Gérald Schwartzmann almost 2 years ago

  1. tail -f /var/log/apache2/ssl_error.log
[Wed Oct 17 17:12:40.243389 2018] [ssl:info] [pid 28097] [client 10.1.3.1:41200] AH01964: Connection to child 0 established (server etb1.ac-test.fr:443)
[Wed Oct 17 17:12:40.322797 2018] [php7:error] [pid 28097] [client 192.168.230.39:41200] PHP Fatal error:  Declaration of Zend\\Session\\AbstractContainer::offsetGet($key) must be compatible with & Zend\\Stdlib\\ArrayObject::offsetGet($key) in /usr/share/php/Zend/Session/AbstractContainer.php on line 0

#2 Updated by Gérald Schwartzmann almost 2 years ago

  • Assigned To set to Gérald Schwartzmann

#3 Updated by Gérald Schwartzmann almost 2 years ago

  • Status changed from Nouveau to En cours

#4 Updated by Gérald Schwartzmann almost 2 years ago

Bareos est en version 16, or la version de bareos-webui est en version 14.2.1

https://dev-eole.ac-dijon.fr/projects/eole-bareos/repository/bareos-webui

Imported Upstream version 14.2.1.git.1438682671
https://dev-eole.ac-dijon.fr/projects/eole-bareos/repository/bareos-webui/changes/README.md?rev=master

#5 Updated by Gérald Schwartzmann almost 2 years ago

root@scribe:/usr/share/bareos-webui# apt-cache policy php-zendframework2
php-zendframework2:
  Installé : 2.3.5+eole1-3
  Candidat : 2.3.5+eole1-3
 Table de version :
 *** 2.3.5+eole1-3 500
        500 http://test-eole.ac-dijon.fr/eole eole-2.7-unstable/main amd64 Packages
        100 /var/lib/dpkg/status

https://dev-eole.ac-dijon.fr/projects/eole-bareos/repository/php-zendframework2/

#6 Updated by Gérald Schwartzmann almost 2 years ago

Visiblement la version de zendframework lève une erreur avec la version PHP 7.2. Il faut faire évoluer les sources de notre paquet zendframework

#7 Updated by Gérald Schwartzmann almost 2 years ago

  • Estimated time set to 0.50 h
  • Remaining (hours) set to 0.5

#8 Updated by Gérald Schwartzmann almost 2 years ago

  • Status changed from En cours to Résolu

#9 Updated by Gérald Schwartzmann almost 2 years ago

  • Related to Scénario #25615: Mettre à niveau la version de bareos-webui et de zendframework added

#10 Updated by Gérald Schwartzmann almost 2 years ago

  • Status changed from Résolu to Fermé
  • Remaining (hours) changed from 0.5 to 0.0

#11 Updated by Gérald Schwartzmann almost 2 years ago

  • Related to Tâche #26029: Bareos-webui doit être accessible et s'afficher added

Also available in: Atom PDF