Project

General

Profile

Tâche #23542

Scénario #23575: Mettre à disposition un paquet samba 4.7.6

Portage du paquet samba 4.8.1 pour EOLE 2.6.2 afin de permettre la migration des samba 4.6.x

Added by Benjamin Bohard about 3 years ago. Updated almost 3 years ago.

Status:
Ne sera pas résolu
Priority:
Normal
Assigned To:
Start date:
11/30/2017
Due date:
% Done:

0%

Spent time:
Remaining (hours):

Description

Les serveurs embarquant la version 4.6.x de samba ne passent pas à la version 4.7.4 à cause d’un problème de migration des groupes pour les versions 4.7 antérieures à la 4.7.5.

En mettant à disposition une 4.7.6, on permet la migration des 4.6.x et, à terme, ne plus maintenir cette branche.

History

#1 Updated by Emmanuel IHRY about 3 years ago

  • Parent task changed from #23535 to #23575

#2 Updated by Emmanuel IHRY almost 3 years ago

  • Project changed from Distribution EOLE to EOLE AD DC
  • Assigned To set to Benjamin Bohard

#3 Updated by Benjamin Bohard almost 3 years ago

  • Status changed from Nouveau to En cours

#4 Updated by Benjamin Bohard almost 3 years ago

Erreurs de compilation rencontrées (tests) et non résolues pour l’instant.

#5 Updated by Benjamin Bohard almost 3 years ago

  • Subject changed from Portage du paquet samba 4.7.6 de la bionic pour EOLE 2.6.2 afin de permettre la migration des samba 4.6.x to Portage du paquet samba 4.8.1 pour EOLE 2.6.2 afin de permettre la migration des samba 4.6.x

#6 Updated by Emmanuel IHRY almost 3 years ago

  • Status changed from En cours to Ne sera pas résolu

Il faut rester sur un paquet 4.7.x car le passage en 4.8 induit un changement d'indexation des objets User. Mieux vaut réserver ce changement de version majeure samba au passage à Eole 2.7

paquet 4.7.6 à faire dans le prochaine sprint #23864

Also available in: Atom PDF