Project

General

Profile

Tâche #21897

Scénario #22036: Documenter divers points 2.6.2

Changement 2.6.2 : Samba 4.7 sur le module Seth

Added by Joël Cuissinat over 2 years ago. Updated over 2 years ago.

Status:
Fermé
Priority:
Normal
Start date:
11/03/2017
Due date:
% Done:

100%

Estimated time:
3.00 h
Spent time:
Remaining (hours):
0.0

Description

Sans empiéter sur #20885, il me semble intéressant de préciser qu'à partir d'EOLE 2.6.2, le module Seth utilise la version 4.7 de Samba...

La version 4.7.0 est la première version supportant officiellement le RODC (correspond à la variable experte : Paramétrer le contrôleur en lecture seule).

Ce n'est pas mis en avant (ou même pas indiqué ?) mais le paquet samba doit être mis à jour via Maj-Auto avant instance.
À partir d'EOLE 2.6.2, celle-ci échoue si la version de samba installée sur le module n'est pas celle attendue : #21856 !

History

#1 Updated by Gérald Schwartzmann over 2 years ago

  • Parent task changed from #21795 to #22036

#2 Updated by Gérald Schwartzmann over 2 years ago

  • Status changed from Nouveau to En cours

#3 Updated by Gérald Schwartzmann over 2 years ago

  • Description updated (diff)
  • Assigned To set to Gérald Schwartzmann

#4 Updated by Gérald Schwartzmann over 2 years ago

  • % Done changed from 0 to 100
  • Remaining (hours) changed from 3.0 to 0.5

À relire les 2 pages de doc citées dans la demande.

Relire aussi le complément Maj-Auto après installation :
http://eole.ac-dijon.fr/documentations/2.6/partielles/beta/ModuleSeth/co/05-Installation.html

/2_6/modules/Seth/05-Installation.scen

#5 Updated by Scrum Master over 2 years ago

  • Status changed from En cours to Résolu

#6 Updated by Joël Cuissinat over 2 years ago

  • Remaining (hours) changed from 0.5 to 0.0

#7 Updated by Joël Cuissinat over 2 years ago

  • Status changed from Résolu to Fermé

Relu et amélioré.

Also available in: Atom PDF