Project

General

Profile

Tâche #18978

Scénario #17317: Documenter le module Sphynx 2.6

Évoquer la compatibilité avec différents versions du module Amon

Added by Gérald Schwartzmann over 4 years ago. Updated over 4 years ago.

Status:
Fermé
Priority:
Normal
Start date:
02/03/2017
Due date:
% Done:

100%

Estimated time:
2.00 h
Spent time:
Remaining (hours):
0.0

Description

la doc ne parle pas de la compatibilité du sphynx 2.5.2 avec les amon 2.X ?

on a pas du l'exprimé comme ça dans la doc mais il me semble que c'est parce qu'on est parti du principe que ça
devait fonctionner avec toutes les versions courantes

sphynx fonctionne avec 2.4/2.5/2.6
toutes les versions compatible avec le sphynx 2.4 normalement

il n'y a pas de "règle" ce n'est pas EOLE qui décide des versions de strongswan compatible entre elle

History

#1 Updated by Gérald Schwartzmann over 4 years ago

  • Status changed from Nouveau to En cours

#2 Updated by Gérald Schwartzmann over 4 years ago

  • Description updated (diff)
  • Assigned To set to Gérald Schwartzmann

#4 Updated by Gérald Schwartzmann over 4 years ago

  • Status changed from En cours to Résolu
  • % Done changed from 0 to 100

#5 Updated by Gérald Schwartzmann over 4 years ago

  • Remaining (hours) changed from 2.0 to 0.5

#6 Updated by Joël Cuissinat over 4 years ago

  • Status changed from Résolu to Fermé
  • Remaining (hours) changed from 0.5 to 0.0

Vu + ajout définition strongSwan

Also available in: Atom PDF