Project

General

Profile

Tâche #18552

Scénario #18549: Produire un paquet samba 4.5.2 pour EOLE 2.6

Étudier la faisabilité de fournir un paquet plus récent pour Samba

Added by Benjamin Bohard over 4 years ago. Updated over 4 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
01/03/2017
Due date:
% Done:

100%

Estimated time:
2.00 h
Spent time:
Remaining (hours):
0.0

Description

Trouver un paquet minimisant le travail pour la mise à disposition d’une version de samba plus récente (> 4.5.0) que la version proposée dans ubuntu xenial.

History

#1 Updated by Benjamin Bohard over 4 years ago

  • Status changed from Nouveau to Résolu
  • % Done changed from 0 to 100
  • Estimated time set to 2.00 h
  • Remaining (hours) set to 0.0

Debian unstable propose la version 4.5.2.

La compilation est nécessaire pour que samba-libs ne soit pas lié à une version trop récente de gnutls.

Pas d’autre problème identifié.

#2 Updated by Emmanuel IHRY over 4 years ago

  • Status changed from Résolu to Fermé

Also available in: Atom PDF