Project

General

Profile

Tâche #17633

Scénario #17632: Publier la version EOLE 2.6.0 Stable

S'assurer que l'ISO Stable contient une version fonctionnelle de Pydio

Added by Joël Cuissinat over 7 years ago. Updated over 7 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
10/10/2016
Due date:
% Done:

100%

Estimated time:
0.50 h
Spent time:
Remaining (hours):
0.0

Description

La version stable de Pydio actuelle (6.0.7-35) n'est pas du tout fonctionnelle sur EOLE 2.6.0.
La version de dév (6.0.7-42) fonctionne sauf la déconnexion

Comme la 2.6.0 est passé en RC, le paquet fonctionnel n'était pas sur l'ISO 2.6.0-rc1


Related issues

Copied from Distribution EOLE - Tâche #17435: S'assurer que l'ISO RC2 contient une version fonctionnelle de Pydio Fermé 10/10/2016

History

#1 Updated by Joël Cuissinat over 7 years ago

  • % Done changed from 100 to 0
  • Remaining (hours) changed from 0.1 to 0.5

#2 Updated by Benjamin Bohard over 7 years ago

  • Status changed from Nouveau to En cours

#3 Updated by Benjamin Bohard over 7 years ago

  • Status changed from En cours to Résolu
  • Assigned To set to Benjamin Bohard
  • % Done changed from 0 to 100
  • Remaining (hours) changed from 0.5 to 0.0

Vérifié avec une instance du modèle envole.ac-test.fr (aca.envole-2.6.0-Instance-Auto).

La version de pydio installée est la 6.4.2 et non la 6.0.7-42.

#4 Updated by Benjamin Bohard over 7 years ago

  • Status changed from Résolu to Fermé

Also available in: Atom PDF