Project

General

Profile

Anomalie #1667

Certains paquets systèmes sont à mettre à jour dans les conteneurs fraîchement installés !

Added by Joël Cuissinat over 10 years ago. Updated over 10 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Category:
-
Start date:
04/11/2011
Due date:
% Done:

100%

Distribution:

Description

Malgré un Maj-Auto -i -C -S test-eoleng.ac-dijon.fr avant l'appel à gen_conteneurs

Plusieurs paquets système n'ont pas la dernière mise à jour et sont à ré-installer !

Les paquets suivants seront mis à jour :
  apt base-files bsdutils coreutils dpkg e2fslibs e2fsprogs gzip ifupdown
  libblkid1 libc-bin libc6 libcomerr2 libdbus-1-3 libglib2.0-0 libpam-modules
  libpam-runtime libpam0g libplymouth2 libpng12-0 libss2 libudev0 libusb-0.1-4
  libuuid1 login mount mountall passwd plymouth tar tzdata udev upstart
  util-linux

History

#1 Updated by Laurent Flori over 10 years ago

  • Status changed from Nouveau to Résolu
  • % Done changed from 0 to 100

Ajout d'un apt-eole -y --force-yes upgrade avant de compresser ce qui serviera d'image de base aux différents conteneurs

#2 Updated by Joël Cuissinat over 10 years ago

  • Status changed from Résolu to Fermé

OK avec eole-conteneur (2.3-eole130~1)

#3 Updated by Joël Cuissinat over 10 years ago

  • Target version changed from EOLE 2.3 Stable to EOLE 2.3 RC4

Also available in: Atom PDF