Project

General

Profile

Tâche #15252

Scénario #15251: Mette à jour la façon d'implémenter des directives Apache version 2.4

nouvelle syntaxe allow,deny en Apache 2.4

Added by Thierry Bertrand about 5 years ago. Updated over 3 years ago.

Status:
Nouveau
Priority:
Normal
Assigned To:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
6.00 h
Remaining (hours):

Description

Apache 2.4 utilise désormais Require plutot qu'allow, deny

Il faut mettre à jour les VH qui l'utilisent
cf https://httpd.apache.org/docs/2.4/fr/howto/access.html


Related issues

Related to Distribution EOLE - Tâche #15200: eole-web: en eole 2.5 il n'est plus possible de lister fichiers et répertoires sous apache Fermé 09/21/2015
Related to Distribution EOLE - Tâche #22005: eole-web 2.6.2 : Il reste deux templates avec l'ancienne syntaxe apache 2.2 'apache-eole.conf'' et ' apache-eoleapps.conf' Fermé 01/23/2017
Related to Distribution EOLE - Tâche #26053: Appliquer les restrictions d'accès à l'interface d'administration Adminer Fermé 11/16/2018

History

#1 Updated by Thierry Bertrand about 4 years ago

  • Tracker changed from Bac à idée to Scénario
  • Start date deleted (03/02/2016)
  • Story points set to 1.0

#2 Updated by Thierry Bertrand about 4 years ago

Attention, le mixte des 2 syntaxes semble entraîner des effets de bords.

#3 Updated by Joël Cuissinat over 3 years ago

  • Related to Tâche #22005: eole-web 2.6.2 : Il reste deux templates avec l'ancienne syntaxe apache 2.2 'apache-eole.conf'' et ' apache-eoleapps.conf' added

#4 Updated by Joël Cuissinat over 2 years ago

  • Related to Tâche #26053: Appliquer les restrictions d'accès à l'interface d'administration Adminer added

Also available in: Atom PDF