Project

General

Profile

Tâche #13107

Scénario #13102: Vérifier la Gestion de la distribution 2.5.1 dans Zéphir et la prise en compte par les tests Squash

Corriger la génération de configuration de migration depuis une version >= 2.4.0

Added by Fabrice Barconnière over 5 years ago. Updated over 5 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
01/23/2015
Due date:
% Done:

100%

Estimated time:
2.00 h
Remaining (hours):
0.0

Description

Le wrapper Creole de Zéphir ne se comporte pas comme voulu si on essaye de générer les données de migrations entre 2 versions 'creole3'.

Il lance la fonction de migration 2.3 vers 2.4 alors qu'il devrait juste charger le fichier avec 'try_upgrade=True'.

exemple d'utilisation : sur Zéphir 2.5.1, générer les données de migration pour scribe 2.5.1 depuis un scribe 2.4.2


Related issues

Copied from Zéphir - Tâche #12935: Corriger la génération de configuration de migration depuis une version >= 2.4.0 Fermé 01/23/2015

History

#1 Updated by Bruno Boiget over 5 years ago

  • Status changed from Résolu to Fermé
  • Remaining (hours) changed from 0.25 to 0.0

#2 Updated by Bruno Boiget over 5 years ago

sera vérifié lors de la qualification (ZE-T05-001)

Also available in: Atom PDF