Project

General

Profile

Tâche #12381

Scénario #12363: Qualifier la version EOLE 2.5.0 RC2

Correction ZE-T03-001 2.5.0-RC1 : valeurs par défaut pour les modules 2.3

Added by Joël Cuissinat almost 6 years ago. Updated over 5 years ago.

Status:
Ne sera pas résolu
Priority:
Normal
Assigned To:
Start date:
07/15/2015
Due date:
% Done:

0%

Estimated time:
2.00 h
Spent time:
Remaining (hours):
0.0

Description

Le pas numéro 3 est suffisamment vague pour tester de nouvelles choses à chaque fois...

Dans la liste des modules, j'ai choisi "scribe-2.3" puis j'ai cliqué sur le lien modifier puis le bouton Changer les valeurs par défaut.
J'ai modifié le Nom de la machine puis cliqué sur Valider les valeurs, une erreur apparaît en bas du formulaire :

smb_workgroup : smb_workgroup - erreur à l'exécution de valid_differ (ligne 254): la valeur doit être différente de

History

#1 Updated by Joël Cuissinat over 5 years ago

  • Description updated (diff)
  • Assigned To set to Joël Cuissinat

#2 Updated by Joël Cuissinat over 5 years ago

  • Status changed from Nouveau to En cours

#3 Updated by Joël Cuissinat over 5 years ago

Le problème est également présent sur Zéphir 2.3.
Tous les modules 2.3 utilisant eole-fichier (Scribe, Horus, AmonEcole*) sont impactés.

#4 Updated by Joël Cuissinat over 5 years ago

Les modules 2.3 n'étant plus supportés et le problème n'étant pas une régression liée à la version 2.5 de Zéphir, il ne sera pas résolu.

#5 Updated by Joël Cuissinat over 5 years ago

  • Status changed from En cours to Ne sera pas résolu
  • Remaining (hours) changed from 2.0 to 0.0

Also available in: Atom PDF