Project

General

Profile

Scénario #11870

Corriger la mise à jour du paquet eole-flask lors de l'Upgrade du module Amon de 2.4.0 vers 2.4.1

Added by Joël Cuissinat almost 6 years ago. Updated almost 6 years ago.

Status:
Terminé (Sprint)
Priority:
Normal
Assigned To:
Category:
-
Start date:
06/01/2015
Due date:
06/19/2015
% Done:

100%

Estimated time:
(Total: 4.00 h)
Spent time:
(Total: 2.83 h)
Story points:
2.0
Remaining (hours):
0.00 hour
Velocity based estimate:
Release relationship:
Auto

Description

Depuis la diffusion des derniers paquets candidats, l'Upgrade du module Amon échoue avec l'erreur suivante :

            Des erreurs ont été rencontrées pendant l'exécution :
            /var/cache/apt/archives/eole-flask_2.4.1-16_all.deb
            Error in function:
            SystemError: E:Sub-process /usr/bin/dpkg returned an error code (1)
            Upgrade-Auto - installArchives() failed

Il manque un conflit...

            Préparation du remplacement de eole-flask 2.4.0-31 (en utilisant .../eole-flask_2.4.1-16_all.deb) ...
            Dépaquetage de la mise à jour de eole-flask ...
            dpkg : erreur de traitement de /var/cache/apt/archives/eole-flask_2.4.1-16_all.deb (--unpack) :
            tentative de remplacement de « /etc/nginx/conf.d/nosslv3.conf », qui appartient aussi au paquet eole-flask-server 2.4.0-31


Subtasks

eole-flask - Tâche #11874: Etude et résolution du problème rencontré lors de l'Upgrade 2.4.0 -> 2.4.1FerméJoël Cuissinat


Related issues

Related to eole-reverseproxy - Tâche #11337: Désactiver le SSLv3 sur Nginx Fermé 04/20/2015

History

#1 Updated by Scrum Master almost 6 years ago

  • Status changed from Nouveau to Terminé (Sprint)

Also available in: Atom PDF