Project

General

Profile

Tâche #11836

Scénario #11828: Qualification de la migration de la version 2.3 vers 2.4

upgrade_prerequisites.sh --> pas d'alerte si Arkeia v8 EST INSTALLÉ

Added by Emmanuel IHRY over 7 years ago. Updated over 7 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
03/30/2015
Due date:
% Done:

100%

Estimated time:
3.00 h
Remaining (hours):
0.0

control_version.patch View (732 Bytes) Benjamin Bohard, 05/07/2015 12:39 PM


Related issues

Copied from Distribution EOLE - Tâche #11558: upgrade_prerequisites.sh --> pas d'alerte si Arkeia v8 EST INSTALLÉ Reporté 03/30/2015

History

#1 Updated by Benjamin Bohard over 7 years ago

  • Status changed from En cours to Résolu
  • % Done changed from 80 to 100
  • Remaining (hours) changed from 1.0 to 0.0

Tout paquet arkeia de version inférieure à 10 est détecté comme problématique.

#2 Updated by Emmanuel IHRY over 7 years ago

  • Status changed from Résolu to Fermé

le comportement sera confirmé lors des phases de migration

Also available in: Atom PDF