Project

General

Profile

Tâche #11465

Scénario #11254: Qualification de la migration de la version 2.3 vers 2.4

upgrade_prerequisites.sh : Pas d'anomalie si Arkeia V8 est installé

Added by Emmanuel IHRY almost 6 years ago. Updated almost 6 years ago.

Status:
Ne sera pas résolu
Priority:
Normal
Assigned To:
-
Start date:
02/16/2015
Due date:
% Done:

0%

Estimated time:
1.00 h
Remaining (hours):
0.0

History

#1 Updated by Emmanuel IHRY almost 6 years ago

Scénario :
- Installation sur un esbl de Arkeia V8
- lancement du script upgrade_prerequisites.sh
--> pas d'anomalie constatée alors que la présence de Arkeia V8 devrait être signalée en erreur
---> en revanche le paquet Arkeia est bien indiqué dans les paquets complémentaires.

--> lancement ensuite de UpgradeAuto
--> le système indique qu'il faut faire un Maj-Auto -E
--> après quoi Arkeia passe en V10
--> je relance UpgradeAuto et ça passe

--> le processus est il normal ?

#2 Updated by Emmanuel IHRY almost 6 years ago

  • Status changed from Nouveau to Ne sera pas résolu
  • Remaining (hours) set to 0.0
  • Distribution changed from EOLE 2.5 to EOLE 2.3

doublon de la demande 11462

#3 Updated by Thierry Bertrand almost 6 years ago

  • % Done changed from 0 to 100
  • Estimated time set to 0.00 h

#4 Updated by Thierry Bertrand almost 6 years ago

  • % Done changed from 100 to 0

#5 Updated by Thierry Bertrand almost 6 years ago

  • Estimated time changed from 0.00 h to 1.00 h

Also available in: Atom PDF