Project

General

Profile

Anomalie #7732

Pas de bureau avec I.E

Added by Eric Renoult about 10 years ago. Updated about 10 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Target version:
Start date:
Due date:
% Done:

100%

Distribution:
EOLE 2.3

Description

Bonjour,

Depuis la dernière mise à jour le bureau Xdesktop ne s'affiche plus dans Internet Explorer mais seulement avec Mozilla.

Associated revisions

Revision 7dc18715 (diff)
Added by Christophe LEON about 10 years ago

fixes : #7732 et #7799 suppression de l'appel a myip.php

History

#1 Updated by Christophe LEON about 10 years ago

Peux tu préciser la version de IE

Que donne chrome ?

Merci pour ce complément d'information.

#2 Updated by Eric Renoult about 10 years ago

Ie 11 mais ie8 également

Chrome est ok

#3 Updated by Christophe LEON about 10 years ago

  • Project changed from Envole to posh

#4 Updated by Christophe LEON about 10 years ago

  • Status changed from Nouveau to Accepté

#5 Updated by Christophe LEON about 10 years ago

  • Target version changed from Envole 3.3.7 to Envole 3.3.8
  • % Done changed from 0 to 100

#6 Updated by Christophe LEON about 10 years ago

  • Status changed from Accepté to Résolu

#7 Updated by Eric Renoult about 10 years ago

Bonjour,

Apres test avec le nouveau fichier xdesktop.php le bureau s'ouvre mais le bouton à gauche mode plein écran n'est pas affiché.

#8 Updated by Christophe LEON about 10 years ago

Sur la version IE que j'ai je n'ai pas ce problème et le bouton apparaît bien
as tu vérifié le mode de compatibilité ? (sans ce mode , effectivement , le bouton ne s'affiche pas)

Pour info le bureau sera remplacé à la prochaine maj par /xdesktop
Éventuellement pourrais tu tester cette nouvelle version

Christophe

#9 Updated by Eric Renoult about 10 years ago

Ok pour le mode de compatibilité.
Pour la mise à jour pas de pb.
Tu m'indiques quand et comment.

A+

#10 Updated by Arnaud FORNEROT about 10 years ago

  • Status changed from Résolu to Fermé

Also available in: Atom PDF