Project

General

Profile

Evolution #6717

Mise à niveau du script de postservice pour 2.4

Added by Joël Cuissinat about 9 years ago. Updated almost 9 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Target version:
Start date:
11/25/2013
Due date:
11/29/2013
% Done:

100%

Estimated time:
0.75 h
Spent time:
Distribution:
EOLE 2.4

Description

run-parts: executing /usr/share/eole/postservice/10-gepi reconfigure
/usr/share/eole/postservice/10-gepi: ligne 3: ParseDico: Aucun fichier ou dossier de ce type
/usr/share/eole/postservice/10-gepi: ligne 4: /etc/eole/containers.conf: Aucun fichier ou dossier de ce type

root@scribe:~# /usr/share/eole/sbin/update-gepi default --silent
 /usr/share/eole/sbin/update-gepi: ligne 91: /usr/share/eole/mysql_pwd.py: Aucun fichier ou dossier de ce type

Associated revisions

Revision 43d3d62e (diff)
Added by Joël Cuissinat about 9 years ago

Scripts compatibles 2.3 & 2.4

Fixes #6717 @30m
Ref #6719 @10m

History

#1 Updated by Joël Cuissinat about 9 years ago

  • Status changed from Nouveau to Résolu
  • % Done changed from 0 to 100

#2 Updated by Joël Cuissinat about 9 years ago

  • Due date set to 11/29/2013
  • Start date set to 11/25/2013

#3 Updated by Joël Cuissinat almost 9 years ago

  • Status changed from Résolu to Fermé

Le paquet eole-gepi 1.6.3-eole3-2 est fonctionnel

Also available in: Atom PDF