Project

General

Profile

Anomalie #34690

Erreur postservice/51-wordpress en 2.9

Added by Joël Cuissinat over 1 year ago.

Status:
Nouveau
Priority:
Normal
Assigned To:
-
Target version:
-
Start date:
10/07/2022
Due date:
% Done:

0%

Distribution:

Description

https://dev-eole.ac-dijon.fr/jenkins/job/2.9.0/job/test-importation-envole-2.9.0-amd64

12:30:28             run-parts: executing /usr/share/eole/postservice/51-wordpress reconfigure
12:30:28             Désactivation du hook d'update
12:30:28             Activation Themes
12:30:28             PHP Fatal error:  Uncaught TypeError: implode(): Argument #2 ($array) must be of type ?array, string given in phar:///usr/bin/wp/php/WP_CLI/DocParser.php:70
12:30:28             Stack trace:
12:30:28             #0 phar:///usr/bin/wp/php/WP_CLI/DocParser.php(70): implode()
12:30:28             #1 phar:///usr/bin/wp/php/WP_CLI/Dispatcher/CompositeCommand.php(32): WP_CLI\DocParser->get_longdesc()
12:30:28             #2 phar:///usr/bin/wp/php/WP_CLI/Dispatcher/CommandFactory.php(86): WP_CLI\Dispatcher\CompositeCommand->__construct()
12:30:28             #3 phar:///usr/bin/wp/php/WP_CLI/Dispatcher/CommandFactory.php(36): WP_CLI\Dispatcher\CommandFactory::create_composite_command()
12:30:28             #4 phar:///usr/bin/wp/php/class-wp-cli.php(415): WP_CLI\Dispatcher\CommandFactory::create()
12:30:28             #5 phar:///usr/bin/wp/php/commands/cache.php(323): WP_CLI::add_command()
12:30:28             #6 phar:///usr/bin/wp/php/utils.php(94): include_once('...')
12:30:28             #7 phar:///usr/bin/wp/php/WP_CLI/Runner.php(770): WP_CLI\Utils\load_all_commands()
12:30:28             #8 phar:///usr/bin/wp/php/wp-cli.php(21): WP_CLI\Runner->start()
12:30:28             #9 phar:///usr/bin/wp/php/boot-phar.php(5): include('...')
12:30:28             #10 /usr/bin/wp(4): include('...')
12:30:28             #11 {main}
12:30:28               thrown in phar:///usr/bin/wp/php/WP_CLI/DocParser.php on line 70

Also available in: Atom PDF