Project

General

Profile

Scénario #30407

Mettre à niveau "eole-php-cas" ou utiliser le paquet php-cas officiel

Added by Joël Cuissinat 6 days ago.

Status:
Nouveau
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Story points:
-
Velocity based estimate:
Release:
Release relationship:
Auto

Description

Suite du scénario #30280 résolu par un contournement permettant d'utiliser "eole-php-cas" à la place de "php-cas".

Pour mémoire :
  • la version fournie par Ubuntu sur 20.04 est la 1.3.8 (1.3.3 sur 18.04)
  • la version fournie par EOLE (toutes versions) est une 1.3.2 patchée

Related issues

Related to eole-php5-cas - Scénario #30280: GLPI ne s'installe pas sur Scribe 2.8.0 (conflit php-cas/eole-php-cas) Terminé (Sprint) 06/15/2020 07/03/2020

History

#1 Updated by Joël Cuissinat 6 days ago

  • Related to Scénario #30280: GLPI ne s'installe pas sur Scribe 2.8.0 (conflit php-cas/eole-php-cas) added

Also available in: Atom PDF